Components are exploding when render


#1

Hi,
I’m a new user of Skatter with sketchup pro 2017 and V-ray 3.4, and i’m always disapointted by a recurrent problem : my components look well but when I skatter them and render, some parts of the component are literraly exploding. Do you have an explication and a solution about this trouble ?
I have try the D.I.Y. Vines that i have just buy today, and the same trouble is happening…

Thanks for your help,
Please excuse me for my poor english, I’m french.

Tanguy


#2

Salut Tanguy,
J’ai eu a faire face à ce problème de manière assez récurrente moi aussi.
Pour l’instant la seule manière que j’ai trouvé pour régler ça est:
exploser ton groupe complètement, y compris tout les sous groupes internes. Une fois que c’est fait, tu re-sélectionnes tout tes polygones et tu en fais un seul groupe.
C’est assez pénible mais ça à régler le problème chez moi.
J’espere que ca t’aideras!

For the other, in english :slight_smile:
Explode the group and all his sub-group untill you get only polygons, then re-group all of them into a single group.
I thinks this problem come from skatter and multi sub-groups?
Hope it helps!

Lucas


#3

Could you send me an exemple file showing the issue to [email protected] ?

Thanks


#4

Salut Lucas,
Merci pour ta réponse, c’est aussi la seule technique que j’ai trouvé et que j’utilise mais dans l’exemple de D.I.Y. Vines ou autres, cela implique d’éclater chaque feuille / fleurs et de refaire de nouveaux composant en replaçant les axes à la base de chacune des feuille/fleur ce qui est assez fastidieux…

Tanguy


#5

Thanks for the file via email. It seems to be an issue in V-Ray itself, the way it handles Skatter’s “Render Only” data. When disabling “Render Only” it works fine.
I suggest you contact Chaos Group directly and send them your example file.

For the workaround, you don’t have to explode the components themselves. Simply go inside the components and explode everything. This way, you don’t have to place the axes again.