gras on both sides of a group


Hi, I am new with skatter. So my first thing was trying the grass of skatter. I work with SU 2017 and shaderlight. What happens is that the grass appears on both sides of the surface. I don´t know how to avoid that.
Thanks for your help, Thomas


Does your ground surface have a thickness?


First no, now yes.


The thing is, that I see it well while working on it, but it renders wrong. When I started with the gras the controller wasn´t set for “up” so the grass was facing down. I then changed that and excluded the trail. It looks like skatter has not delete it first setting. Could it be that I missed pushing (re)generate in between?


I think that was it. I didn´t push the regeneration button at last.