White areas when skattering grass


#1

Hello!

How to get rid of these white areas - https://www.dropbox.com/s/icsep922xs3n6up/1.png?dl=0
Everything should be covered with grass…
I’m using Short Grass 01 (large) from the library.
Thank you!


#2

This is due to the slope.
Try setting the “Pointing Direction” slider all the way to “Normal”.

Also, adding a texture to the ground might help : https://www.textures.com/browse/grass/238