Sketchup 2018 Vray 3.602 + Skatter 1.4.5 not working


#1

SketchUp version :2018 also on 2016 its the same
Skatter version (Skatter dialog > Options > About) :
**OS :Windows 10
*Description of the issue :

1.when im starting renderging grass it looks great but after light catche its start decreasing and final render looks terible there is much more less grass then on the begining

  1. something is wrong with leafs its the same as with the grass when renderning start i has shape of the leaf but at the end it has shape of o square

On 2 diffrent computers its the same problem

Are you able to reproduce the issue every time? (If yes, how?) : YES
Error in Ruby Console? (Window > Ruby Console) :


#2

I don’t see the issue with the grass, it looks identical during light cache and final rendering. It’s more pixelated during light cache, maybe that’s why you think it is more dense?

Regarding the leaves, it is a known issue in V-Ray when using GPU rendering. Is it your case?
You should discuss this issue on the V-Ray forums : https://forums.chaosgroup.com/forum/v-ray-for-sketchup-forums/v-ray-for-sketchup-gallery/987554-first-vray-render


#3

Thank you for explaining issue with the grass, now i understand how it works.

Ale about leaves it seems to work fine with CPU render only. Thanks again


#4

Hi! For me Skatter doesn’t work well on skp 2016. I reported the problem but did’t get any solution at all


#5

From what you described via email, the crash happens when you start V-Ray, after Skatter has done its job.
As I explained in my reply email, this is beyond my control. I wish I could fix it myself, as it would be easier for everyone. But I can’t, sorry.