Missing preview image in the library


#1

Good day, missing preview image in the library, if at the end is appended the “” key the images appear, but I don’t understand what it depends on, it then adds the sign, then no(


#2

Thanks, this will be fixed in the next version.


#3

Thanks!


#4

I encountered the same issue too when setting a custom library path
SOLUTION
Ensure the path has a “/” at the end. You can insert that by going to the registry editor, search for skatter path and edit it there!


#5

Oh! Thanks!