Layers not working om Mac


#1

SketchUp version : 2016 pro
Skatter version (Skatter dialog > Options > About) : 1.4.1
OS : El Captain
Description of the issue : Layer still rendering even when not checked
Are you able to reproduce the issue every time? (If yes, how?) : yes
Error in Ruby Console? (Window > Ruby Console) :


#2

Can you try in a brand new file to see if the same issue happens?


#3

When you say brand new file, you mean reconstruction? Or do you mean copy paste into new file?


#4

Both would be interesting to try.


#5

Not sure if this is the same issue I’m having or not but. I’m running SU 2017 on Windows 10 and the layer hiding hasn’t been working at all. One scene will have the skatter layer turned on (rendering grass) and one directly after it in the batch will have the skatter layer turned off and yet it still renders.


#6

This happens only when batch rendering?


#7

Yes. Just like described in the forum link you shared. Not sure if it is a Skatter issue or Thea issue and if there was ever a fix for it.


#8

Is is a Thea issue. I see you posted on the Thea forums, let’s wait for Tomasz’s reply.