Color difference between the border en the large


#1

Dear,

I have always a color difference between the border en the large. If i use the llibary.

I use Skethcup and Vray 2.0


#2

I was able to reproduce it, but only with the “Medium grass” presets. Can you confirm this?


#3

It happens also with the short grass


#4

I’ve tracked down the issue :
The first grass preset to be loaded will have different colors from the other presets loaded later.
This is due to Vray 2.0 screwing around with the materials. The materials are identical in each grass component, but when loading a material already preset in the scene, Vray 2.0 duplicates them and breaks the references between them.

This is quite unfortunate, but sadly I can’t do anything about it from Skatter. I needs to be fixed in Vray itself, but that won’t happen for Vray 2.0. Version 3 just came out and is free of this bug.

The workaround I found is to disable Vray, restart Sketchup, load the grass presets, then enable Vray again. If you have already loaded the grass presets in your file, you need to delete them :

  • Delete any “Render only” grass setup in the Render List
  • Open the Components window and right-click > Delete all the Skatter grass components (like “skatter_medium_grass_01_small_proxy”)
  • Purge unused materials, make sure no Skatter grass materials remain, otherwise delete them

Hope this helps…
Vray 2.0 has been quite a pain in the back with all its bugs, but the new version 3 is much much better!


#5

Ok Thanks.

I can fix it also in PS but i want to do it already in my drawing.

But yes next week i start with vray 3.


#6

While fixing the materials for Vray 3.4, I think I’ve actually also fixed this issue. Can you check version 1.4.0 ?
http://download.getskatter.com/