Hole on render


I’m trying your Skatter with VRAY on my model.

As you can see I get same “hole” on grass, any suggestion?

Can you be interested to a italian translation of Scatter?


check your density, or your x and y jitter settings, making them tighter.


I have change my x and y jitter (from 50 to 70) settings and x, y spacing (from 0.2 to 0.15) but I have a similar result.
The problem is only with my terrain have high slope (I think) so I not sure change this value is best practive for this problem.


The problem is indeed due to the slope.
As the grass is vertically projected down, a steep slope will result in these kinds of holes.
You can try to switch to Random and use Wrap mode. Or change the projection axis.

More info :